Författare Ämne: Vad behöver jag för att öppna filer gjorda i äldre versioner  (läst 2352 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Lars Eriksson

  • Nykomling
  • Antal inlägg: 1
    • Visa profil
Hej! Ny här men jag har använt FM i typ 20 år, jag använder det för mitt skivregister. Jag använder alltså FM bara som en grundläggande databas och skulle i princip klara mej med version 1. Men det går ju inte om man vill uppgradera sitt OS. Så nu med senaste Mac OS (Mojave) kan jag inte längre öppna FM Pro 10. Så vad ska jag göra? Men tanke på att jag använder FM på en sjukt enkel nivå bär det mej emot att köpa en ny licens (den jag har nu köpte jag på eBay). Nån som har ett tips? //Lars

Utloggad David Wikström

  • Mycket flitig postare
  • Antal inlägg: 681
    • Visa profil
    • CamelCase data - FileMaker developers
SV: Vad behöver jag för att öppna filer gjorda i äldre versioner
« Svar #1 skrivet: 23 januari, 2019, 16:08 »
Inte mycket val här... Antingen uppgradera till FileMaker Pro Advanced 17, eller köra Windows under Parallells (man kan fortfarande köra FileMaker 6 under Windows 10 - har inte prövat äldre versioner på sistone).
FileMaker 17/16/15/14/13/12/11/10/9/8 Certified Developer | FBA Member

Utloggad per lind

  • Flitig postare
  • Antal inlägg: 111
    • Visa profil
SV: Vad behöver jag för att öppna filer gjorda i äldre versioner
« Svar #2 skrivet: 24 januari, 2019, 16:50 »
Filemaker 5.03 är inget problem i Windows 10, dock kan några Plugins ha problem. De flesta fungerar dock.
-Per